Aller au contenu principal

EDITML

Menu : Modification » Objet » Multiligne
Clavier : EDITML

Modifie le style multiligne et contrôle l'intersection entre plusieurs lignes.

Entrer EDITML dans la ligne de commande et appuyer sur Enter, la boîte de dialogue"Edition outils de multilignes" sera ouverte.

Entrer -EDITML dans la ligne de commande et appuyer sur Entrée, une invite sera affichée dans la ligne de commande.

Croix fermé​

Crée un point d'intersection fermé entre deux lignes multiples.

Croix ouvert​

Crée un point d'intersection ouvert entre deux lignes multiples.

Croix fusionné​

Crée un point d'intersection fusionné entre deux lignes multiples.

T fermé​

Crée un point d'intersection fermé en forme de T pour deux lignes multiples croisées.

T ouvert​

Crée un point d'intersection ouvert en forme de T pour deux lignes multiples croisées.

T fusionné​

Crée un point d'intersection fermé en forme de T pour deux lignes multiples croisées.

Coin Joint​

Crée un joint d'angle pour deux lignes multiples croisées. Le système ajustera automatiquement les lignes multiples ou prolongera les lignes multiples jusqu'à leur point d'intersection.

Ajouter un sommet​

Ajoute un sommet pour le multiligne choisi.

Effacer sommet​

Supprime un sommet du multiligne choisi.

Coupe simple​

Coupe une seule ligne du multiligne.

Tout couper​

Divise une ligne multiple en deux parties, et l'accroche entre les deux points spécifiés.

Tous souder​

Rejoint les lignes multilignes entièrement coupées et les assemble pour en faire un objet multiligne séparé.

Référence associée​

Boîte de dialogue Edition outils de multilignes​

Modifie le style multiligne et contrôle l'intersection entre plusieurs lignes.

Croix fermé​

Crée un point d'intersection fermé entre deux lignes multiples.

mledit_CC

Sélectionner la première mligne​

Sélectionne une ligne multiple.

Sélectionner la seconde mline​

Sélectionne une multiligne croisée avec le premier segment multiligne.

mledit_closed_cross
A : Première mline sélectionnée B : Deuxième mline sélectionnée C : Résultat

Annuler​

Annule la création du point d'intersection de la croix fermée.

Croix ouvert​

Crée un point d'intersection ouvert entre deux lignes multiples.

mledit_OC

Sélectionner la première mligne​

Sélectionne une ligne multiple.

Sélectionner la second mligne​

Sélectionne une multiligne croisée avec le premier segment multiligne. Tous les éléments de la première multiligne et l'élément extérieur de la deuxième multiligne seront cassés.

mledit_open_cross
A : Première mline sélectionnée B : Deuxième mline sélectionnée C : Résultat

Annuler​

Annule la création du point d'intersection de la croix ouverte.

Croix fusionné​

Crée un point d'intersection fusionné entre deux lignes multiples.

mledit_MC

Sélectionner la première mligne​

Sélectionne une ligne multiple.

Sélectionner la second mligne​

Sélectionne une multiligne croisée avec le premier segment multiligne.

mledit_merged_cross
A : Première mline sélectionnée B : Deuxième mline sélectionnée C : Résultat

Annuler​

Annule la création du point d'intersection de la croix fusionnée.

T fermé​

Crée un point d'intersection fermé en forme de T pour deux lignes multiples croisées.

mledit_CT

Sélectionner la première mligne​

Sélectionne une ligne multiple.

Sélectionner la deuxième mligne​

Sélectionne la seconde mligneLe premier segment multiligne sera ajusté ou prolongé jusqu'à l'intersection avec le second segment multiligne.

mledit_closed_tee
A : Première mline sélectionnée B : Deuxième mline sélectionnée C : Résultat

Annuler​

Annule la création du point d'intersection du point d'intersection fermé en forme de T.

T ouvert​

Crée un point d'intersection ouvert en forme de T pour deux lignes multiples croisées.

mledit_OT

Sélectionner la première mligne​

Sélectionne une ligne multiple.

Selectionner la second mligne​

Sélectionne la seconde mligneLa première multiligne sera ajustée ou prolongée jusqu'à l'intersection avec la deuxième multiligne.

mledit_open_tee
A : Première mline sélectionnée B : Deuxième mline sélectionnée C : Résultat

Annuler​

Annule la création du point d'intersection du point d'intersection ouvert en forme de T.

T fusionné​

Crée un point d'intersection fusionné en forme de T pour deux lignes multiples croisées.

mledit_MT

Sélectionner la première mligne​

Sélectionne une ligne multiple.

Sélectionne la seconde mline​

Sélectionne la seconde mline La première multiligne sera ajustée ou prolongée jusqu'à l'intersection avec la deuxième multiligne.

mledit_merged_tee
A : Première mline sélectionnée B : Deuxième mline sélectionnée C : Résultat

Annuler​

Annule la création du point d'intersection du point d'intersection en forme de T fusionné.

Coin joint​

Crée un coin pour deux lignes multiples croisées.

mledit_CJ

Sélectionner la première mligne​

Sélectionne une ligne multiple.

Sélectionner la seconde mline​

Sélectionne la seconde mligneCes deux multilignes sélectionnées seront ajustées ou prolongées jusqu'à leur intersection.

mledit_corner_joint
A : Première mline sélectionnée B : Deuxième mline sélectionnée C : Résultat

Annuler​

Annule la création du point d'intersection du coin.

Ajouter sommet​

Ajoute un sommet pour le multiligne choisi.

mledit_AV

Sélectionne un sommet​

Spécifie un point comme nouveau sommet dans la ligne multiligne.

Plus d'un sommet serait ajouté au même sommet ou à une autre ligne multiple, et vous pouvez appuyer sur Entrée pour mettre fin à la sélection.

mledit_add_vertex
A : Mline sélectionné B : Résultat

Annuler​

Annule l'ajout d'un sommet.

Effacer Sommet​

Crée un point d'intersection ouvert entre deux lignes multiples.

mledit_DV

Sélectionner un sommet​

Sélectionne un point sur l'objet multiligne, et le sommet le plus proche du point sera supprimé.

Plus d'un sommet serait supprimé de l'un ou de l'autre, et appuyer sur Entrée pour terminer la sélection.

mledit_delete_vertex
A : Mline sélectionné B : Résultat

Annuler​

Annule la suppression d'un sommet.

Couper simple​

Coupe une seule ligne du multiligne.

mledit_CS

Sélectionner le premier point​

Spécifie le premier point de coupe sur la multiligne.

Sélectionner le second point​

Spécifie le deuxième point de coupe sur la ligne multiple. Le segment de ligne unique entre les deux points de coupe sur lesquels se trouve le premier point sera enlevé.

mledit_cut_single
A : Premier point sélectionné B : Deuxième point sélectionné C: Résultat

Annuler​

Annule la découpe de la multiligne.

Tous couper​

Divise une ligne multiple en deux parties, et l'accroche entre les deux points spécifiés.

mledit_CA

Sélectionner le premier point​

Spécifie le premier point sur la ligne multiple.

Sélectionner le second point​

Spécifie le deuxième point sur la ligne multiple. La ligne multiligne entre les deux points sera supprimée.

mledit_cut_all
A : Premier point sélectionné B : Deuxième point sélectionné C: Résultat

Annuler​

Annule la découpe de la multiligne.

Tous souder​

Rejoint les lignes multilignes entièrement coupées et les assemble pour en faire un objet multiligne séparé.

mledit_WA

Sélectionner le premier point​

Sélectionne le premier point de jointure sur la ligne multiple.

Sélectionner le second point​

Sélectionne le deuxième point de jointure sur la ligne multiple. La ligne multiligne supprimée entre les deux points sera de nouveau jointe.

mledit_weld_all
A : Premier point sélectionné B : Deuxième point sélectionné C: Résultat

Annuler​

Annule la soudure de la multiligne.

Utilisation de la commande EDITML​

Pour supprimer un sommet d'une multiligne​

  1. Dans le menu Modification, choisir Objet » Multiligne.

  2. Dans la boîte de dialogue Edition les outils de Multilines, sélectionner Effacer sommet (dans la rangée inférieure des images), puis cliquer sur OK.

  3. Dans le dessin, spécifier le sommet à supprimer et appuyer sur Entrée.

Pour créer une intersection transversale fermée​

  1. Dans le menu Modification, choisir Objet » Multiligne.

  2. Dans la boîte de dialogue Edition les outils de Multilines, cliquer sur Croix fermé (dans la rangée supérieure des images), puis sur OK.

  3. Sélectionner la multiligne pour le premier plan.

  4. Sélectionner la ligne multiple pour l'arrière-plan.

    L'intersection est modifiée. Vous pouvez continuer à sélectionner les multilignes qui se croisent à modifier, ou appuyer sur la touche Entrée pour terminer la commande. Presser sur Entrée pour afficher à nouveau la boîte de dialogue Edition les outils de Multilines.

Pour éditer un style multiligne​

Dans les étapes suivantes, supprimer un élément de ligne, modifier l'angle des lignes de fin de ligne et modifier le remplissage en arrière-plan d'une multiligne.

  1. Dans le menu Format, choisir Style multiligne.

  2. Dans la boîte de dialogue Styles multilignes, choisir le nom du style dans la liste. Choisir un style avec plus de deux éléments.

  3. Sélectionner Propriétés des éléments.

  4. Dans la boîte de dialogue Propriétés de l'élément sous Éléments, sélectionner l'élément de ligne à supprimer, sélectionner Supprimer et cliquer sur OK.

  5. Dans la boîte de dialogue Styles multilignes, sélectionner Propriétés multilignes.

  6. Dans la boîte de dialogue Propriétés multilignes sous Caps, entrer le nouvel angle pour les lignes de début et de fin.

  7. Sous Remplir, choisir Couleur et sélectionner une nouvelle couleur dans la boîte de dialogue Sélectionner la couleur, puis choisir OK deux fois.

  8. Dans la boîte de dialogue Styles multilignes, choisir Enregistrer pour enregistrer les changements de style dans le fichier MLN.

  9. Sélectionner OK pour sauvegarder l'entrée de table de symboles modifiée et quitter la boîte de dialogue.